Veiligheidslek in webshops met Woocommerce

Woocommerce is de must-have voor webshops gebouwd in WordPress. Zelden zijn er problemen met Woocommerce, maar uitzonderlijk met de vorige versie wel. De veiligheidslek is ontdekt op 13 juli en ze hebben recent een nieuwe update klaargezet.

Wat te doen als webshopeigenaar?

Ga na of jouw webshop met Woocommerce werkt, en indien dit het geval is, update zo snel mogelijk je Woocommerce plugin(s). Hulp nodig hierbij? Contacteer je websitebeheerder of neem gerust contact op met ons.

Wat als je webshop bij ons staat gehost?

Wanneer je website bij ons staat gehost, en je neemt de updates af, hoef je je geen zorgen te maken. Niet zeker of je Managed Updates bij ons afneemt? Neem gerust even contact op en dan kijken we dit na.